6 lip 2011

HDMI sound - problem w Ubuntu 11.04 ?

Witam.

Na wstępie zaznaczę że nie wiem dokładnie gdzie leżał problem, i jeszcze wczoraj dźwięk na kablu HDMI miałem ...

W Synapticu leżało kilka aktualizacji:

Zaktualizowano następujące pakiety:
banshee (2.0.0-2ubuntu2) to 2.0.1-1ubuntu1~natty2
banshee-extension-soundmenu (2.0.0-2ubuntu2) to 2.0.1-1ubuntu1~natty2
banshee-extension-ubuntuonemusicstore (2.0.0-2ubuntu2) to 2.0.1-1ubuntu1~natty2
bind9-host (1:9.7.3.dfsg-1ubuntu2.1) to 1:9.7.3.dfsg-1ubuntu2.2
dnsutils (1:9.7.3.dfsg-1ubuntu2.1) to 1:9.7.3.dfsg-1ubuntu2.2
libbind9-60 (1:9.7.3.dfsg-1ubuntu2.1) to 1:9.7.3.dfsg-1ubuntu2.2
libdns69 (1:9.7.3.dfsg-1ubuntu2.1) to 1:9.7.3.dfsg-1ubuntu2.2
libisc62 (1:9.7.3.dfsg-1ubuntu2.1) to 1:9.7.3.dfsg-1ubuntu2.2
libisccc60 (1:9.7.3.dfsg-1ubuntu2.1) to 1:9.7.3.dfsg-1ubuntu2.2
libisccfg62 (1:9.7.3.dfsg-1ubuntu2.1) to 1:9.7.3.dfsg-1ubuntu2.2
liblwres60 (1:9.7.3.dfsg-1ubuntu2.1) to 1:9.7.3.dfsg-1ubuntu2.2
nautilus-sendto (2.32.0-0ubuntu1) to 2.32.0-0ubuntu1.1


Po pewnym czasie chciałem (jak zwykle) posłuchać Radio Tray, a tu cisza.
I tak w całym systemie.
Co ciekawe dźwięk było słychać na HDMI tylko w trakcie zmiany głośności (pilotem TV), poza tym cisza.

Restart nic nie zmienił, więc wywaliłem całkowicie Banshee i wszystko co z nim związane, wyłączyłem komputer.
Mimo że kabli w ogóle nie ruszałem przełożyłem kabel HDMI do drugiego wejścia w TV, w komputerze go przełożyłem.
Restart ... dźwięk jest :)

Kabel powędrował do pierwszego wejścia HDMI tak jak było od dawna i wszystko jest OK, choć wątpię aby tutaj kabel i wejścia w HDTV miały coś do rzeczy (obraz był prawidłowy).
Oczywiście sprawdziłem inne źródła dźwięku (analogowe) w ustawieniach Gnome i wszystko działało.
Sam nie wiem, może aktualizacja Banshee (soundmenu ?) z Natty-proposed coś tu namieszała.

Anyway, dźwięk przez HDMI powrócił :)


EDIT 31.VII.2011 - Może jednak warto też się przyjrzeć kablowi HDMI ... tak na wszelki wypadek sprawdzić czy jest dźwięk na innym urządzeniu np. PS3 lub sprawdzić inne kable HDMI, oraz czy wtyczka "siedzi" prawidłowo w złączu.

0 komentarze:

Prześlij komentarz